Rainbow HDS - Core systems degradation – Incident details

All systems operational

Core systems degradation

Resolved
Degraded performance
Started almost 3 years agoLasted 43 minutes

Affected

Rainbow Core Services

Degraded performance from 11:37 AM to 12:20 PM

Rainbow Hybrid PBX Telephony

Degraded performance from 11:37 AM to 12:20 PM

Rainbow Administration & Subscriptions

Degraded performance from 11:37 AM to 12:20 PM

Rainbow Conferencing

Degraded performance from 11:37 AM to 12:20 PM

Rainbow Media Relays

Degraded performance from 11:37 AM to 12:20 PM

Rainbow ProSanteConnect Authentication

Degraded performance from 11:37 AM to 12:20 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    We see impacts on several components. We are currently restarting services

  • Investigating
    Investigating

    We are currently investigating this incident.