Started about 4 years agoApril 20, 2022Lasted 30 minutes5:10:005:40:00 AMUTC
Affected
Rainbow Core Services
Degraded performance from 5:10 AM to 5:40 AM
Updates
Resolved
UTC
Resolved
UTC
We just resolved the issue!
Impact on end users must have been very limited thanks to redundant services (Now services all running on active nodes, issues only located on passive nodes)
Investigating
UTC
Investigating
UTC
We have received an alert.
We are currently investigating this incident.