Rainbow HDS - [Major Incident] Datacenter connectivity lost (Fire in Strasbourg DC) – Incident details

All systems operational

[Major Incident] Datacenter connectivity lost (Fire in Strasbourg DC)

Resolved
Major outage
Started over 4 years agoLasted 23 days

Affected

Rainbow Core Services

Major outage from 1:50 AM to 2:00 PM

Rainbow Hybrid PBX Telephony

Major outage from 1:50 AM to 2:00 PM

Rainbow Administration & Subscriptions

Major outage from 1:50 AM to 2:00 PM

Rainbow Conferencing

Major outage from 1:50 AM to 2:00 PM

Rainbow Media Relays

Major outage from 1:50 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    Following OVH's electrical and network restoration, all systems and Rainbow HDS services have been restored.

  • Monitoring
    Monitoring

    Our IaaS provider, OVH, suffered from a major fire disaster on March 10th in Strasbourg (FR) data-center. Events and root cause related to this tragedy are related by OVH.

    The Rainbow HDS service was unfortunately hosted in SBG3 data-center, currently unavailable and pending electrical restart for service resumption. A complete plan is on-going on ALE side to provide an extra level of resilience complete with geographical redundancy.