Rainbow HDS - Rainbow issues – Incident details

All systems operational

Rainbow issues

Resolved
Degraded performance
Started about 3 years agoLasted 28 minutes

Affected

Rainbow Core Services

Degraded performance from 9:43 PM to 10:11 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Impact on end users must have been very limited thanks to redundant services (Now services all running on active nodes, issues only located on passive nodes)

  • Investigating
    Investigating

    We have received an alert. We are currently investigating this incident.