Rainbow HDS - Service failover – Incident details

All systems operational

Service failover

Resolved
Partial outage 0
Started over 2 years agoLasted about 1 hour

Affected

Rainbow Conferencing

Partial outage from 2:20 PM to 3:10 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    The failover has been done automatically. Analysis on hardware failure is under progress

  • Investigating
    Investigating

    A hardware incident occurred and triggered an automatic failover to secondary servers. Some users may have been disconnected from their webRTC conference and had to reconnect.